Partial outage
Incident Report for WITHINGS
Resolved
During a short window of 30minutes, up to 50% of calls failed.
Issue has been fixed at 4pm CET
Posted Feb 23, 2021 - 15:30 CET